[Wordfence Alert] Problems found on www.edensyntheticcorps.pt

This email was sent from your website “Eden Synthetic Corps” by the Wordfence plugin.

Wordfence found the following new issues on “Eden Synthetic Corps”.

Alert generated at Wednesday 8th of May 2019 at 06:38:39 PM

See the details of these scan results on your site at: http://www.edensyntheticcorps.pt/wp-admin/admin.php?page=WordfenceScan

High Severity Problems:

* Your WordPress version is out of date

Medium Severity Problems:

* The Plugin "Simple Custom CSS and JS" needs an upgrade (3.25 -> 3.26).

Simple Custom CSS and JS

* The Plugin "WooCommerce PayPal Checkout Gateway" needs an upgrade (1.6.11 -> 1.6.14).

WooCommerce PayPal Checkout Payment Gateway

* The Theme "Twenty Fifteen" needs an upgrade (1.7 -> 2.5).

* The Theme "Twenty Fourteen" needs an upgrade (1.9 -> 2.7).

* The Theme "Twenty Nineteen" needs an upgrade (1.3 -> 1.4).

* The Theme "Twenty Sixteen" needs an upgrade (1.3 -> 2.0).

NOTE: You are using the free version of Wordfence. Upgrade today:

  • Receive real-time Firewall and Scan engine rule updates for protection as threats emerge
  • Real-time IP Blacklist blocks the most malicious IPs from accessing your site
  • Country blocking
  • Two factor authentication
  • IP reputation monitoring
  • Schedule scans to run more frequently and at optimal times
  • Access to Premium Support
  • Discounts for multi-year and multi-license purchases

Click here to upgrade to Wordfence Premium:
https://www.wordfence.com/zz2/wordfence-signup/

No longer an administrator for this site? Click here to stop receiving security alerts.